[OFICIAL] DRIVERS DE VÍDEO, PROBLEMAS ENCONTRADOS

19 de abril de 2011

3BUGS   3

É isso pessoal, criei este artigo para manter relacionado os problemas encontrados nos mais diversos drivers de NVIDIA e AMD, a idéia é manter uma relação do que NÃO funciona atualmente nos catalysts e forceware que tempos e prováveis soluções.  Vamos criar duas tabelas aqui no tópico principal, e irei atualizando conforme os usuários forem postando os problemas.  Conto com a ajuda de todos para manter o tópico atualizado, ajudando assim a todos que precisam de resposta sobre os problemas com estes drivers de vídeo.

 

MODELO PROBLEMAS COM NVIDIA Driver versão JOGO/APP Usuario que relatou Sistema Operacional
Geforce 8xxx até 5xx O jogo tem queda de FPS e da CRASH
logo em seguida se repetindo por várias vezes.
Todas testadas HoN pyron666, Soul_Keeper Windows
GTX 285 dependendo do tempo de uso a tela apaga por
completo e dá GPF, tanto com o Flash Player 10.1 e 10.2…
driver 266.58 Adobe Flash Rogen Windows 7
GTX 285 Não aceita resolução full hd nos 2 ultimos drivers da Nvidia. driver 266.58 Age of Empires III Soul_Keeper Windows 7
inno3d 560-TI Driver 301.24 não instala na driver 301.24 Windows 7 32/64 CRS Windows 7

 

 

 

MODELO PROBLEMAS COM AMD/ATI Driver versão JOGO/APP Usuário que relatou Sistema Operacional
5870 CF/5970 Loading do Multiplayer LENTO/Queda de
FPS no término do load até o primeiro respawn
10.6 até 11.1a Battlefield Bad Company 2 mcbacker Windows 7
Radeon HD4250
Integrado
Ao usar o Visual Studio ou operar o Windows normalmente,
instalabilidade é detectadaa partir do Catalyst 10.11, fazendo o PC reiniciar.
10.11 e acima Visual Studio 2008 D3lta Win XP
6850 HDMI 1.3 na 6850 no monitor E2250v, não fica full screen,
não importa a resolução,pra ficar full screen tem que ativar o overscan,
e quando ele é ativado é notavel a perda de performance, to com 28FPS
no RE5 1920×1080 AA8X,All High, VSync off.
11.1,11.3 e 11.4 Resident Evil 5 Lucas050505 windows 7 U32

Algumas regras:

1.  Será removido da lista assim que algum usuário relatar que o problema foi resolvido ou algum release notes de ATI/NVIDIA constar o fix.

2. Para resolver o um impasse, a quantidade de pessoas a maior relatando o bug ou o fix define constar ou não na lista.

3. Ao postar um problema, você é o pai dele, e se encontrar a solução, deve postar no tópico para ajudar os seus demais companheiros.

4. Comentários do tópico serão ULTRA MODERADOS, portanto evitem os off-topics ou ofensas de qualquer espécie.

5. O problema tem que estar ocorrendo no micro do usuário que postou o problema.

6. Falta de antialiasing não será considerado como bug, pois depende apenas da correta implementação do desenvolvedor.

7. Jogos compatíveis apenas com DirectX8 ou inferior não serão considerados para entrarem na relação

8. Usuários pegos em mentiras, serão banidos por 12 meses, e quando voltar ele será impedido de postar aqui em definitivo.

 


 

Para facilitar a achar este tópico sempre, ele ficará destacado do lado direito do nosso site, aqui:

 

 

 

 


 

Bugs Resolvidos:

MODELO Descrição do problema Driver versão JOGO/APP Usuario que relatou Sistema Operacional Driver versão fixado
SLI GTX 570 Flickering no BC2: Mapa Heavy Metal (MP),c/ EFFECTS em MID/HIGH. Em low fica perfeito. 270.51 BETA / 270.61 WHQL BC2 mcbacker Windows 7 275.27

 

 

 

: Sem categoria
: ,


Não é permitido comentários nesta notícia.



:
Ótima iniciativa! Modelo: 5870 CF/5970 Problema: Loading do Multiplayer LENTO/Queda de FPS no término do load até o primeiro respawn Driver Versão: 10.6 até 11.1a Jogo/APP: Battlefield Bad Company 2
:
Atualizado MC, valeu!!!
:
muito bom o tópico e iniciativa vou começar citando um problema q afetam vários amigos meus.     Modelo: Geforce 8xxx até 5xx Problema: O jogo tem queda de FPS é da CRASH logo em seguida se repetindo por várias vezes. Driver Versão: Todas testasdas Jogo/APP: HoN   Se colocarem no google Nvidia + Hon vcs terão noção o tão imenso que é as pessoas com problema nesse jogo sendo que eu acho que é mais culpa da propria desenvolvedo do que a propria nvidia.  
:
  Pyron, você joga Hon?    pois a regra 5 diz que tem que ser no seu micro a postagem.  Se não joga, então tem que pedir para alguém que realmente jogue o jogo e sinta o problema para postar aqui.   Abraço   Ps. A regra 5 existe justamente para evitar que as pessoas fiquem pesquisando pelo google problemas que as vezes já tiveram soluções e ainda não foram relatados.
:
Melhor que o Tópico, são as regras. Mandou bem agora D3lta, meus parabéns! Espero que aqui venha a ser um tópico pra gente resolver os pequenos problemas que encontramos e não de um lugar para disputa de marcas.  
:
 Eu tenho o problema do Pyron citado mas com uma 9800 GTX. Depois que eu coloquei a Radeon o problema foi sanado. Na verdade o problema é Nvidia + Hon + Windows 7
:
Que é Hon? Ainda bem que não jogo isso aí, senão teria que manter uma ATI em casa! 
:
  ok, então vou considerar como ativo ainda o problema, já que 2 users relataram o mesmo.   Grato.
:
http://www.heroesofnewerth.com/ Gosto dele mais jogo mais DOTA no WCIII mesmo.
:
Em outro SO roda normal ?
:
 DX9 (WXP) não da problema. O negócio é que ninguem usa XP mais. Não vou deixar de usar todos os outros recursos e Jogos em DX11 por conta de um bug de Drive...
:
Windows Vista também roda ok? A regra 3 se aplica então?
:
Eu não curto esse jogo, mas meu irmão que adora essas titicas tb teve problemas com a HD5870 dele usando W7 nesse jogo. (No próprio site deles tem um monte de maluco tb reclamando). Será que botando no modo de compatibilidade XP SP2 isso não se resolve?  Sei lá...vai funfa 
:
 Não deu certo fazendo isso. Mas resolveu o problema com a Radeon. E jogo é gosto mesmo, pra mim jogo titica é levelup games e tibia. World of Warcraft aqui ficou com o IQ melhor depois que troquei de VGA (Mais isso é configuração de cor, gama e etc) @Morales não testei no Windows Vista mas meu amigo usa WinXP e no dele o bug foi diferente, da BS... Achei que era o PC mas no vídeo onboard dele não deu pau. Não pude testar minha VGA no PC dele pq o PC dele não suporta e ele usa uma 8600 GT.
:
 catalyst nao funciona direito com ragnarok e mugen em full screen xD conta? kkkk
:
 Eu tive alguns problemas em alguns jogos, relacionados principalmente ao problema de abrir a tela inteira. depois do catalyst 9.6 , não  tive mais problema. eu uso uma tv full hd. acredito que isso tenha alguma relação.  tem que ser dito uma coisa também. houve uma migração muito grande pra ati.  e algumas pessoas tinham, dificuldade com o painel de controle .  hoje esta muito mais amigavel e facil de configurar.  acho que devemos fixar nas opçoes que temos hoje. tipo o mais atual drive de ambas empresas.  e é simples entender, o problema só existe enquanto não é sanado, logico.
:
 Esse tópico é somente pra drivers? E quando um problema é cronico da nvidia ou ati, não importa a versão do driver? como posso postar? A minha pergunta se encaxa em qual regra?  
:
  Problema crônico tem a ver com bug de driver?  Se sim, pode.
:
eu havia criado um topico na area de Dúvidas e Sugestões.: "nos jogos Dirt 2 e F1 2010 quando alterei nas opções o AA, ficou sem imagem, totalmente preto, mas não travou, continuou com o áudio normalmente e se mexer dár para escutar o som do menu alterando... agora não dá mais para usar, pois não é possível enchargar nada... como altero para padrão na pasta de instalação???"   alguem teve este problema??
:
Modelo: 5970 Problema: As vezes o diver da ATi deixa de funcionar quando se navega nas paginas que utilizam Adobe Flash Player Driver Versão: Todas testadas  
:
  Sim Delta, jogo Hon desde do beta, todos meus amigos jogam, 4 deles ja trocaram de VGA por esse problema, na boa todos do nosso grupo que tem nvidia sofre deste bug uns mais q os outros e ja perdemos vários jogos por isso, o cara da varios disconects seguidos e esgota o tempo dele para voltar pra partida ou por ele cair na hora h do jogo.   um abraço    PS: Delta n sou um fanboy escroto que pesquisa problema em google para ficar postando falando mal contra marca XXXX citei o google so para quem tiver curiosidade ou tem o mesmo problema ver que ele n é o único e que ainda não tem solução.    
:
 Isso ai é bug de drive...Qual versão vc ta usando? Vou espetar minha Nvidia aqui pra ver se acontece e se tem solução com outro drive.  
:
  Qual driver vc testou com este problema?       Quando vc alterou o AA foi pelo jogo ou pelo painel de controle?    
:
Vou fazer esse teste, mas rodei Dirt 2/F1 sem alterar o AA (rodei pra comparar com a 5970) e não deu tilte nenhum.
:
 Mrduckgod, entendo o post, a iniciativa já é antiga pelo visto e boa.  Mas vou manter o tópico aqui limpo como referência. Grato.
:
Problemas com ATI um dos motivos da minha revolta. Age of empires 3: Quando ativa o AA o jogo fica em slow: Driver? Todas as versões testadas, teste feito com HD4850, 4870 e 5870.  
:
 GTS 250 1GB não entra em CLOCKS 2D, Driver, todos acima dos 258 até o mais atual.   HD 4870 nao era possivel Overclock, nem no CCC ou MSI Afterburner, os clocks ficavam travado nos 2D, aparentemente resolvido no 11.1a
:
  SIm, provavelmente o desenvolvedor não atualizou corretamente o engine para o AA correto.
:
  Ok, vou registrar isso, até que alguém se pronuncie.
:
  usando o 266.58, no driver anterior estava com o mesmo problema....
:
  Nesse caso então só atualizou para nvidia?  nvidia rola AA no maximo. Mais deve ser engine mesmo.
:
Eu tenho uma HD4850 e não tenho esse problema citado com o AOE, tive no começo quando comprei a vga o que ja faz uns 2 anos, mas depois os novos drivers resolveram o problema.
:
Pessoal,   Estou tendo problemas com uma máquina com nVidia GTX 285 driver 266.58 , com o flash... dependendo do tempo de uso a tela apaga por completo e dá GPF, tanto com o Flash Player 10.1 e 10.2...   Abraço
:
  Entendi, então aparentemente o problema foi resolvido , já que vc  não tem o problema na sua 4800.  Nem entrou na lista. 
:
  Entendi,  vou estar colocando na lista.
:
  Não sei Jhony,   tem que ver certinho, já que temos relatos aqui que o AA estava entrando nele corretamente na série 4800, nem driver, e nem engine.   Abraço
:
  Indefinido ainda quanto ao seu caso, já que problemas de AA podem ser drivers, engine ou bug de instalação do próprio driver ai no seu Windows.  Aqui Dirt2 e F1 rodam com AA normal, portanto não vou considerar como bug, e sim como algo local aí.   Abraço
:
Esse problemas com Flash tem que ser análisados melhor antes, principalmente se a versão é atual do Flash. GTS 250 - Perguntei pra 2 amigos meus sobre os clocks 2D e nenhum teve esse problema, porém o clocks não muda para 2D se o modo de energia estiver desconfigurado. (O que não significa ser um problema do drive). Sobre o BFBC2, eu quando tinha a HD5970 já sofria desse e outros problemas, então realmente é esperar a AMD se mover. Hon é uma comédia, tem gente que não tem problema e outros tem. Mas uma coisa é certa pelo que vi no próprio forum deles, é que ambas AMD/NVIDIA sobre de problemas e isso vai da geração nova HD6000/GTX500 até gerações mais velhas. (O demosntra pra mim ser um problema do jogo em si).  
:
  A questão do Flash, se tiver mais alguém com a mesma placa e que não tenha o sintoma lá, basta ele postar aqui, que removemos a indicação. No caso da GTS250, idem, eles postam aqui como estão fazendo e que está dando certo que removo rapidão. BFBC2 já é fato, tá bugado mesmo, o jeito é enxermos este tópico aqui e mandarmos pra Calalyst center (aka cantador de microfone) pra ver o que ela faz. Hon é comédia mesmo, mas vamos aguardar mais pessoas postarem, sobre o problema específico e a placa específica.  
:
 Só que, quando eu tinha a 9800GTX+, aparecia em todos os Drivers a opção de Energia, mas com a GTS 250, não apareceu, sendo que de quem eu comprei ele disse que funcionava, até mostrou uma SS funcionando o 2D, mas era com Driver do CD que veio na placa, versão que não diz ser, eu vendi essa VGA a um tempo e o comprador ta perguntando sobre isso.
:
  E nem no PC dele, atualizando os drivers resolveu?
:
  Ele disse que não, não aparece a opçao de energia no Driver, isso que ta estranho.
:
    Nossa, que sinistro,  vamos aguardar mais alguém com uma GTS250 1GB para dar a opinião sobre os clocks 2D.    
:
  Eu vendi ela por esse motivo, o comprador acho que era problema de BIOS, ele mudou e nada mudou hehe, vamos ver se alguem ainda tem essa VGA.
:
A bios não tem o clock pra funcionar em 2D, ou o overclock pode estar afetando essa mudança do clock 2D. Pq problema do drive em si não é, até pq se fosse teria aos montes gente reclamando. Esse tipo de coisa tem que ser bem análisada antes de por como "mais um problema" D3lta, ainda sendo uma placa de outra pessoa que se quer participa aqui. Sobre o flash, a atualização pra versão mais nova resolve esse bug.  
:
  A BIOS original, tem os CLOCKS 2D, a BIOS que foi atualizada tambem, comigo nao funcionava os clocks 2D, de quem eu comprei funcionava, mas com o Driver do CD, como nao veio o Driver do CD, nao sei qual versao de Driver é, mas deve ser bem antigo, o cara que comprou de mim, sabia disso, mas estranho nao ter solucao, é Software o problema.
:
É vai ver que de quem vc comprou falou errado, melhor verificar o lance da BIOS novamente ou até se estiver usando OC. pois é a única reclamação que vi a respeito disso com relação a esse dos clocks. Pq drive mesmo está sussa    E qual é a marca da GTS 250 mesmo? E bem já que você não tem mais a placa, seria ideal seu amigo participar ou vc vai virar correio do cara?  
:
 Ela é da ECS, modelo que é vendido na MegaMamute, que tem o backplate atras, eu to prestando suporte pro cara, eu faco o que quiser, 
:
Bom GTS250  e GTX+ é praticamente a mesma coisa, vou postar a minha esperiência! Quando fiz biosmod na GTX+ reparei nesse problema, ela realmente fica com os clocks 2D elevados, qual recursso usei, voltei pra bios original, e agora tá tudo normal nos clocks 2D! Tenta fazer o mesmo com o teu amigo! Se não tiver mais a bios original baixa uma na mvktech que tem muitas bios originais e umas modificadas que ajudam bastante! Garanto que o problema não é driver ,  é bios mesmo. Eu agarantho rsss Abração a todos! Ps: http://www.mvktech.net/component/option,com_remository/Itemid,26/func,select/id,110/
:
Só pra deixar claro o que falei, uma imagem fala mais que mil palavras:
:
    @Shaft,   Já vi problemas de clock 2D incorretas com versões de drivers bugados, isso é meio comum, por isso que entrou para a lista. E sim, clocks default residem na bios, na sua porção de dados.  Quanto ao Flash, ele disse que já testou com a última versão, leu lá?   @CRS   A bios original, ele disse que a placa já tinha ela,  e dava o mesmo problema, só depois que ele atualizou para a mais nova, e ainda continuava o problema.   @ MafiaT,   Ele está instalando junto, algum utilitário de overclock? Outra coisa,  o cara está usando Windows7 com ela?  Pode ser que se o AERO estiver ligado, o driver não detecta 2D, mas 3D, e aí os clocks ficam altos.   Se tiver no AERO, pede pra ele desligar,e  olhar os clocks no próximo reboot do PC.  Aí posta aí pra gente ver...
:
Com todo o respeito que tenho por todos vcs, más é óbvio que é problema de placa e não de driver, ainda mais vindo da ECS, produto  com preço mais atraente e tal... acho que é bios mal configurada, garanto que se fizer os ajuste dos clocks 2d na bios e flashar vai funfa legal, isso tá bem claro pra mim. Com todo respeito, minha opinião! MafiaT acho que vc sabe fazer, se precisar de ajuda a galera do forum tem muita esperiência nisso. espero ter ajudado vc a resolver o problema! Abraços.
:
 Pra quem quiser acompanhar o tópico do MafiaT Link
:
  Teria como você mostrar alguma SS com AA ativado e os FPS? Se não for pedir muito é claro. Só lembrando é age of empires 3.
:
Bom, não me intressa a discussão em si, más tentar ajudar o amigo a resolver o problema, MafiaT abre a bios ca placa com o nibitor e veja se a na bios essas informações estão corretas(Se não estiver assim não funfa mesmo):
:
A um outro problema é com a x1300 que uma amigo meu tem! Dificio foi achar um driver para instalar ela no windows 7 64, e quando ele achou e instalou com alguns minutos de uso o driver parava.
:
Esse é o ponto CRS, que inclusive conversei com você ontem de ajudar. Eu procurei a bios da ECS pra esse modelo de 2Gb e infelizmente não conseguir achar Resolvi procurar pois vi RELATOS (CDH), de que alguns modelos da GTS 250 não estavam usando clocks 2D e outras SIM. Porém isso era um problema da MARCA e não do drive. Se fosse do drive, teria visto com facilidade outras pessoas reclamando do mesmo problema e não vi isso. Não quero desconfiar do Mafia, de quem ele comprou o de quem ele passou a placa só acho tudo muito estrado e que a solução seria a BIOS. Mesma coisa no Flash, que hoje é um dos softwares mais usados na web em diversos sites. Trabalho com isso e sei que a probabilidade de ser um problema no Flash é muito maior do no drive do vídeo, não estou dizendo que é impossível, mas certamente uma revisão mais apurada é interessante E necessária. HoN então NEM se fala, o jogo é MASSIVO de problemas com as NVIDIA e AMDs! É só ir no fórum dos caras e ver aos montes gente reclamando! Claro que a NVIDIA ou a AMD derrepende possam solucionar isso de alguma maneira no drive, mas por uma questão bem óbvia mostra que o Jogo em si que precisa ser melhor otimizado para Windows Vista/7,  sistema operacional que acontece esses problemas.   []s
:
Concordo shaft, tem muita coisa pra analizar, más acho que esse problema da GTS não é driver nem SÓ é a placa! E concordo em parte sobre o HoN, o ideal é buscar uma resposta da nvidia e amd, pois pode ser driver tbm, ou jogo mal programado que é o que acho! Abração!
:
Moderação concluída, vamos deixar apenas coisa útil aqui. CRS capitou bem a minha mensagem,  se concentrem no que ele disse nos últimos posts. Shaft, entendo sua argumentação, não tenho problemas com ela.  Abraço Voltemos ao assunto.
:
 Adicionando, problema com PC do escritório   Chipset Integrado Radeon HD4250 Problema: Ao usar o Visual Studio,  instalabilidade é detectada a partir do Catalyst 10.11, fazendo o PC reiniciar. Solução:  Retroagir para o Catalyst 10.10 para resolver o problema do Visual Studio.    
:
 A BIOS tem os clocks 2D sim, antes de vender ela, eu olhei, mas como nunca tive coragem de atualizar a BIOS da Nvidia, nem me arrisquei a mudar pro outra, o modelo é de 1GB e não de 2GB, vou falar pro cara desligar o  Aero e ver como fica.
:
  Eaee MafiaT, o cara desligou o Aero?  O que deu? 
:
 Msm que desligue o Aero não vai deixar de ser bug. Vc ter que desabilitar um recurso do Windows em que funciona nas outras placas pra se ter o resultado não é nada correto.
:
  Sim, por isso que pedi para testar isso, para confirmar o bug.  ;)
:
Para eliminar o flickering no BC2 ,  verifique se o vsync está ativado, bastando desativá-lo para normalizar.  Mas mesmo assim, deveria  problema não existir nem ligado ou desligaod o vsync.   http://forums.amd.com/game/messageview.cfm?catid=227&threadid=147053&startpage=1
:
 Estou esperando a resposta do cara, ele falo que ia testar isso nesse FDS.
:
Essa gambi ameniza, mas nao resolve. Pouco depois a piscadeira volta! 
:
Pode tirar essa besteira de que a GTS 250 não entra em Clocks 2D pois a minha aqui sempre funcionou perfeito. Já tenho ela a quase 2 anos e nunca deu problema nos Clocks 2D. http://i51.tinypic.com/2lcaavk.jpg
:
   Mesmo clones, eles podem dar defeitos, não precisa defender a placa que você comprou e tem a 2 anos, desligando o Aero não mudou em nada com a BIOS original, colocando uma BIOS da ASUS + Aero OFF os Clocks 2D funcionaram, mas teve que deixar um clock mais alto que o de referencia que veio na BIOS da ASUS, com o Aero ON, nada de clocks 2D.
:
  Então como temos um registro de que não tem problemas no modelo,  pendência removida.   Abraço
:
Bom pessoal parece que cheguei meio tarde ao assunto. Mas tenho 2 gts 250 uma da xfx modelo de 1 giga e uma de 512m da msi, cada uma em um computador respectivo. E ambas nao entrão em clock 2d ficão sempre no clock maximo 733mhz e 760mhz respectivamentes. Durante quase 2 anos usei ambas e nenhuma delas, com nenhum driver entrava em 2d, com a minha atual gtx 570 por sua vez entra em modo 2d, caindo os clocks da gpu para 51mhz de 732mhz original, do que é origem esse problema não sei dizer, mas relato que ele ocorre e não sei o motivo. Abraço a todos.
:
  Interessante mesmo, parece que este problema ocorre por diversos motivos relacionados ao fabricante/modelo ou talvez à própria condição do Windows e PC do usuário.      Como não é um bug diretamente ligado a driver (já que tem PC que funciona normalmente), este problema fica registrado aqui, mas não entra na nossa buglist.   Abraço e valeu pelo post.
:
 Srs, acrescentei qual o Sistema operacional à buglist,  caso tenha algum erro, só relatar aqui que arrumo.   Grato
:
Spirit_DarKness, minhas GTX 480 em SLI tb não reduzem o clock dela como é usando em Single. Aqui em single fica 50/100 (core/shader), enquanto em SLI fica 400/800. É obvio que eu gostaria que os clocks fossem menores, no entanto eu acredito que isso seja algo preso ao desenvolvido no hardware (ou no firmware) da placa e não um bug qualquer de drive (acredito eu).   Sinceramente queria entender melhor essa questão.  []s PS. Eu gostaria mesmo era de ter a segunda placa desligada 
:
Manda a NVIDIA criar um ULPS igual da ATI  Zueira a parte, se não usar o audio da gtx parece que desativando os drivers de Audio HD delas (todos) faz com que os clocks baixem. 
:
HAUHAUHAA...........então shaft as minhas gts 250 não estão em sli, como disse anteriormente estão cada uma agora em um respectivo computador, mesmo quando usava em sli não descia nem 1 mhz nos clocks........kkkkkkk.   Po essa ideia que você disse de desligar a segunda placa tinha 1 projeto tanto da nvidia como da amd/ati de você utilizar o video onboard em momentos que não há necessidade das placas offboard, mas parece que o projeto so vingou para notebooks e dispostivos portatéis.   Uma pena seria bom ter esse recurso, ou como você disse poder desligar a segunda placa e ativa-lá quando desejasse ja resolveria muitos problemas.....kkkkkkk......vlw brother
:
sobre isso aqui ó:   Modelo: 5870 CF/5970 Problema: Loading do Multiplayer LENTO/Queda de FPS no término do load até o primeiro respawn Driver Versão: 10.6 até 11.1a Jogo/APP: Battlefield Bad Company 2   eu acho que é do jogo e nao da placa em específico pq ocorria a mesma coisa com a minha antiga GTX 460 Win 7 x64 ULTIMATE
:
Shaft, quando estava com SLI de GTX460, os clocks ficam em 50/100, mesmo em SLI, será que tem alguma configuração diferente pras 480?
:
  Na sua assinatura ainda diz GTX460,  ainda tem ela para verificar se o problema ocorre?
:
é que assinatura demora a atualizar aqui nao sei pq... sobre a placa estava com ela até semana passada...e sim dava esse problema de lag no loading e quando entrava no jogo dava um slowdown do caramba...mesma coisa com um colega meu q tem GTX 470.... o problema ja nao dava no Vietnam....por isso eu suspeito fortemente que seja um problema do jogo e nao da placa em si!
:
  Agora sim, parece GTX480 na sua assinatura.   Bom, como vc não tem mais a placa em mãos, não vou abrir um evento pra NVIDIA.  Vamos aguardar mais alguém relatar.   Valeu
:
 ue.so pq nao tenho + em maos delta...experimentei o problema por todo tempo q tive o jogo = e outra...esse é um bug conhecido do DX11 do jogo....só dar uma olhada nos foruns por ae...vou facilitar seu trabalho e deixar links abaixo... http://forums.nvidia.com/index.php?showtopic=167061 http://forum.ea.com/eaforum/posts/list/584737.page http://www.overclock.net/pc-games/709450-bc2-loading-screen-lag.html http://forums.amd.com/game/messageview.cfm?catid=227&threadid=133560 http://forums.nvidia.com/index.php?showtopic=166287 (PRINCIPALMENTE ESTE)
:
Leia as regras hehehehe Se nao acontece com VOCE nao entra na lista. Entrei em alguns dos links que voce postou e sao todos antigos... se isso acontecia com a NVidia hoje nao acontece mais.
:
 Calma pessoal, o danilo só tentou ajudar, claro, que não se enquandrou nas regras, mas foi ótima a contribuição dele. Voltemos ao tópico.   Grato a todos.
:
  Srs,   por favor, leiam novamente o tópico principal, principalmente onde esta escrito ULTRA MODERADO.   Vamos nos ater apenas as contribuições e às regras.  Mimimis deixe para os fóruns de bate papo apenas. Voltemos à normalidade.
:
 Vim reportar um Bug da GTX 285  Não aceita resolução full hd nos 2 ultimos drivers da Nvidia. A tela fica preta  Game: Age of Empires III.  Quem tiver favor testar tb.
:
  Vc constatou isso em algum PC seu aí?
:
 No Pc da assinatura. Com a Radeon aq ta indo sussa.
:
 D3lta eu vou ter que fazer um vídeo aqui pra te provar esse bug? Pois se quiser eu faço. Vc acha que eu to aqui agindo como fanboy e inventando bug?? pq até agora meu Bug não foi postado? Faz assim, eu retiro o que eu disse sobre o bug e não vou postar mais aqui nem mesmo os que eu descobrir futuramente na Radeon. 
:
  Enquanto vc não crescer e responder claramente minhas perguntas, seus posts vão ficar no vácuo, não estou brincando aqui,  responda, foi no PC seu ou algum aí no seu trabalho, estou aguardando a posição sua desde quando perguntei, pois sua assinatura diz outra coisa, e vc tem que estar com a placa instalada e operacional.   Quanto a agir e inventando bugs,  já vou aproveitar e dar a nota, se eu descobrir, e eu tenho meios para isso, que é mentira algum fato exposto,  o usuário será banido por 12 meses, e quando voltar ele será impedido de postar aqui em definitivo,   afinal de contas, confiança se conquista, não se ganha.    No aguardo.
:
 Crescer não tem como pq já estou em uma altura boa e pela minha idade não da, mais.  Agora já que vc não entendeu minha resposta a sua pergunta, ta ai! Obs: Foi substituida a Radeon pela 285 no teste. Pois já havia ocorrido antes da aquisição da Radeon e resolvi testar novamente pra ter certeza.
:
  Agora sim, esta é a resposta que eu queria, mais completa.      Vou adicionar a lista de erros, presuminado que é Windows 7.    ;)
:
 Bom não sei se é bug de drive ou do game mas vai ai. Catalyst 11.2 Game: World of Warcraft 4.0.6 Problema: Imagem quadriculada em alguns lugares com água. (Novo efeito do DX 11 introduzido no World of Warcraft) Servidor: Shadowmoon            
:
 Vou acrescentar uma dica aqui para quem quer jogar AssassinsCreedII com Xfire, renomeie o arquivo  ACBSP.exe para  AssassinsCreedIIGame.exe  e pronto, o jogo fica liso e sem defeitos visuais.  Se alguém testar, por favor, poste se deu tudo certo.
:
Galera que tem CF chegou a testar o BC2 com o 11.4?
:
Pessoal, estou tendo uma dor de cabeça desde ontem com o nvlddmkm.sys, 20 minutos jogando BSDO na cara do malandro, la fala que é por causa desse arquivo ai, ja formatei, ja fiz promessa, ja fiz de td e nada resolveu, alguem pode me da uma ideia . valeu gente! On Sat 19/03/2011 1:16:34 GMT your computer crashed crash dump file: C:Windowsmemory.dmp This was probably caused by the following module: nvlddmkm.sys (nvlddmkm+0x12742F) Bugcheck code: 0xD1 (0x110C, 0x2, 0x0, 0xFFFFF8800378F42F) Error: DRIVER_IRQL_NOT_LESS_OR_EQUAL file path: C:Windowssystem32drivers vlddmkm.sys product: NVIDIA Windows Kernel Mode Driver, Version 267.24 company: NVIDIA Corporation description: NVIDIA Windows Kernel Mode Driver, Version 267.24 Bug check description: This indicates that a kernel-mode driver attempted to access pageable memory at a process IRQL that was too high. This appears to be a typical software driver bug and is not likely to be caused by a hardware problem. A third party driver was identified as the probable root cause of this system error. It is suggested you look for an update for the following driver: nvlddmkm.sys (NVIDIA Windows Kernel Mode Driver, Version 267.24 , NVIDIA Corporation). Google query: nvlddmkm.sys NVIDIA Corporation DRIVER_IRQL_NOT_LESS_OR_EQUAL
:
 Jogando o que? Qual sua fonte? Esse driver eh beta, nao? Com o WHQL tambem da?
:
to jogando dragon age 2, ja venho jogando a uns 4 dias mas desde ontem começou essa palhaçada de a cada 20 minutos +-  da bsdo. A fonte é essa aki:   Potencia: 850W PFC Activo: Si Eficiencia: > 80% +3.3V: 30 A +5V : 28 A +12V-1: 18 A +12V-2: 18 A +12V-3: 18 A +12V-4: 18 A -12V: 0.8A +5VSB: 3A    
:
 Monitora as temps?   Desativou o SLI, e testou placa a placa?   Testou em outros jogos?   Não pode ser o DA2?  
:
Temps normais, ja desativei o sli, usei 1 vga so, ja troquei elas de slot, ja troquei a posiçao dos cabos de alimentaçao, vou testar em outros games, estou instalando alguns pra testar, como formatei hoje a boite o pc esta vazio depois q instalar eu comento aqui...   PS: Nao apague minhas postagens ainda mais quando elas dizem a verdade, tu tem os dedinhos um tanto quanto Pinoche! hehehehehe freedom my friend!!